Einige Provider haben damit begonnen ihre Hosting-Pakete auf PHP 5.x umzustellen und lassen die PHP 4 Unterstützung auslaufen. Leider können einige ältere CMS-Systeme nicht mehr weiter betrieben werden. Zu diesen Systemen gehört auch Joomla! der ersten Version.

joomla-1.0

Als besonderes Angebot, bietet it.SOLUTIX eine Anpassung des Systems auf PHP 5.x zu einem Pauschalpreis von 150€ an. Damit kann eine ältere Joomla-Installation noch Jahre in Betrieb bleiben und ein Upgrade zu einem späteren Zeitpunkt erfolgen.

About Roman

Das ist mein Profil. Es gibt viele Profile, doch dieses gehört mir. Ohne mein Profil bin ich nichts und ohne mich ist mein Profil nichts.

Schreib einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

 

Post Navigation